Cuneyt Ozdas Forum
Cuneyt Ozdas Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English - Software Support
 ColorCorrect (Eng)
 Max 2008 incompatiable material
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

John Gray
Starting Member

1 Posts

Posted - 18/02/2008 :  20:07:06  Show Profile
i installed the colorcorrect and it shows up as in incomaptible map in my material browser. I'm using mental ray inside max for my renderings. Am i doing something wrong here....????

Thank you,
John Gray

Admin
Forum Admin

Turkey
649 Posts

Posted - 06/07/2008 :  06:12:58  Show Profile  Visit Admin's Homepage
Ooops I just saw this message. I'll answer anyhow for the records.

Every texture and material plugin is required to add extra code support mentalray. MentalRay can not support native max plugins (alas all the other plugin renderers like Brazil, VRay, finalRender support them). This is something weird as mentalray now comes with the max package.

Anyhow ColorCorrect currently does not support mentalray, therefore it's marked as incompatible if your current renderer is mentalray. This item has been sitting in my todo list for a while but it's in the low priority level as I protest mentalray's not supporting native max plugins.

/Cuneyt
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Cuneyt Ozdas Forum © 2000 - 2003 Cuneyt Ozdas Go To Top Of Page
This page was generated in 0.03 seconds. Snitz Forums 2000