Cuneyt Ozdas Forum
Cuneyt Ozdas Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English - Software Support
 ColorCorrect (Eng)
 ColorCorrect_v3.4.85.9_x86_Beta6 crashing VIZ 2008
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

zeronove
Starting Member

2 Posts

Posted - 16/08/2007 :  13:45:10  Show Profile
It happens opening every old scene (viz 2005) using a previous version of your plugin but only if the workspace is changed from its default state (ex. moving or docking toolbars an so on); I know it seems funny but that exactly what is happening here!
Returning to default state deleting vizstartui.cui seems to be a reliable workaround but it's annoying.

...any more reliable suggestion?

I'm running viz 2008 on xp64

thanks in advance

a.

Admin
Forum Admin

Turkey
649 Posts

Posted - 16/08/2007 :  15:23:00  Show Profile  Visit Admin's Homepage
Well it sounds quite weird indeed. Are you sure that the crash is caused by ColorCorrect?

/Cuneyt
Go to Top of Page

zeronove
Starting Member

2 Posts

Posted - 16/08/2007 :  16:02:08  Show Profile
thanks for your fast reply

I can say that it's a quite fresh system; I mean not many SW running and only CC and VRay as VIZ plugins.
I was slowy testing everything and doing so I found that issue. At first sight I thought it was a VIZ issue but trying to create a simple test scene in VIZ 2005 with no CC texture applied I realized that the issue in VIZ 2008 was gone; so unintalled CC from VIZ 2008 and so far everything it's running fine.

Let me know if you need more infos

a.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Cuneyt Ozdas Forum © 2000 - 2003 Cuneyt Ozdas Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000