Cuneyt Ozdas Forum
Cuneyt Ozdas Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English - General
 Software Support
 Older plug-ins
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Trollsnot
Starting Member

4 Posts

Posted - 18/03/2005 :  21:49:38  Show Profile
I have been trying to open some models made a while ago, and I get errors of can't fond XXX.dlm ect.

How can I get a hold of these older plug-ins, or can I somehow use updated ones.

Example: colorcor.dlm and emesh2.dlm
I have found emesh2, but then I get an error starting the program
if I leave it in the plug-in directory.

error that comes up is:
"The procedure entry poine ?setnumberFaces@Mesh@@QAEHH@Z could not be located in the dynamic link library mesh.dll"

I get similar messages when loading a few of the plug-ins that I have found, and an error about the "maxutil"
When I load maxutil, I get errors on program startup as well.

Any ideas?

Thanks.

Admin
Forum Admin

Turkey
649 Posts

Posted - 19/03/2005 :  15:35:35  Show Profile  Visit Admin's Homepage
Looks like you are either missing the plugin or having a incorrect version of the plugin.

some max versions needs plugins to be re-compiled, which makes the old plugins incompatible with the new max. So when you receive a missing plugin error you should get and install the plugin and make sure that you get the correct version of the plugin.

there are seperate ColorCorrect plugins for each max release: make sure that you download and install the correct version (for max 6 for example).

Hope this makes sense

/Cuneyt
Go to Top of Page

Trollsnot
Starting Member

4 Posts

Posted - 19/03/2005 :  17:10:49  Show Profile
Thanks for the reply.

I have found quite a few of them, but have not found them all yet.

I am using R2.5 as this is what the models were originally made in
(well, versions 2 and 3 were used)

The main plug in that most files are requesting, that I have not found is colorcor.dlm surface.dlm and crosssec.dlm

Any ideas where I can find these, or what I can do?

Thanks again.
Go to Top of Page

Admin
Forum Admin

Turkey
649 Posts

Posted - 19/03/2005 :  18:22:01  Show Profile  Visit Admin's Homepage
colorcorect is my plugin and you can download the proper version at http://www.cuneytozdas.com/software/3dsmax/#ColorCorrect . I'm not sure about the otjer two. you can check http://www.maxplugins.de for the others

good luck!

/Cuneyt
Go to Top of Page

Trollsnot
Starting Member

4 Posts

Posted - 20/03/2005 :  00:31:39  Show Profile
Thanks again for the reply.

I have tried that color correct and the color correct2, there must be another (older maybe) version,
as it does not show colorcorrect.dlm or colorcorrect2.dlm
It shows that colorcor.dlm is missing.

And the details at the bottom do show as "Color correct by Cuneyt Ozdas"


Very confused, lol.......
Go to Top of Page

Admin
Forum Admin

Turkey
649 Posts

Posted - 20/03/2005 :  00:48:47  Show Profile  Visit Admin's Homepage
AFAIK file name is not important, it's looking for a specific plugin (which is identified by a unique 64 bit ID). So as long as you install the newest colorcorrect for your 3ds max version that you run, it should load fine.

the "procedure entry point blah blah" error is indication of installing incorrect colorcorrect for your current max version. So if you are trying to load the file into max 3, use this. If you try to open the file in max 6 use this. etc...

If you still get color correct related errors please give me this info so that I can understand what's going on.
- what's the biggest max version that's used to save the scene?
- which 3ds max version are you using to open the scene?
- which color correct file is installed? (please provide the URL of the zip you download)
- are you sure that you don't have more than one colorcorrect plugin in your plugins folder (with different names)

/Cuneyt
Go to Top of Page

Trollsnot
Starting Member

4 Posts

Posted - 20/03/2005 :  20:52:21  Show Profile
Ok, I downloaded the one from your website you posted above (colocorrect_v201d)
I am using R2.5 to open the files at the moment, since from what I understand,
the files were created using versions 2 and 3.

So far, it seems that this one may have worked. (colorcorrect2)
Maybe I didn't extract it right last time, lol.

Thanks :)
Go to Top of Page

Admin
Forum Admin

Turkey
649 Posts

Posted - 21/03/2005 :  01:51:39  Show Profile  Visit Admin's Homepage
good to hear
One note though: it may not be safe to open the file with max 2.5 if it's saved with max 3 because max file format is not forward compatible (they are backwards compatible though).

Good luck

/Cuneyt
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Cuneyt Ozdas Forum © 2000 - 2003 Cuneyt Ozdas Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000