Cuneyt Ozdas Forum
Cuneyt Ozdas Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English - General
 Software Support
 Texporter problem
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

GameDesignerSage
Starting Member

United Kingdom
1 Posts

Posted - 09/01/2004 :  18:05:11  Show Profile
Hi all, I'm new to texporter and I'm having real trouble with it so hopefully I'll get some replies.
Well the problem I'm having is that the texture screws up when I re-attach my detached model.

The method my lecturer showed was to apply a edit mesh modifier to the model, then begin to split it up by 'detach to element'.
All of which I've done.

Then with texporter you can output a template of the split model and then put on your textures in photoshop.
All u need to do then is apply the texture onto the detached model (which fits perfectly), apply a Unwrap UVW modifier and then finally turn off the Edit Mesh modifier that you used to detach the model.

I know this method works (my lecturer showed it us) yet when I turn off the Edit Mesh modifier and the model re-attaches itself the applied texture is completely off scale, strecthed and basically just screwed.
Rendering all my hard work of detaching and aligning the texture in photoshop obsolete. :(

Any help on my problem is as usual much appreciated. ^-^
It would be even better if I could email you my model and pic (they're not large) so you can see whats wrong with it.



Edited by - GameDesignerSage on 09/01/2004 18:06:19

Admin
Forum Admin

Turkey
649 Posts

Posted - 14/01/2004 :  04:18:19  Show Profile  Visit Admin's Homepage
Hi,

Well actually I'm not sure how your lecturer's method work and serves to which purpose. If I understood correctly you have mesh->Edit Mesh->UVW Map modifier stack. If you turn off Edit Mesh modifier, the UVW Map modifier will "re-assing" the mappign coordinates to mesh itself, so this action will not preveserve any editings you've done in edit mesh, it's completely the same thing as not adding edit mesh modifier at all. There's obviously something I don't get here.

I think the best person you should ask this question is your lecturer, don't you think so?

/Cuneyt
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Cuneyt Ozdas Forum © 2000 - 2003 Cuneyt Ozdas Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000