Cuneyt Ozdas Forum
Cuneyt Ozdas Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English - General
 Software Support
 Color Correct Not Available
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

DCordes
Starting Member

3 Posts

Posted - 01/12/2003 :  19:25:15  Show Profile
I've trying to change colors of RPC trees, but the Color Correct plugin is not available in Max 5.1.

Loaded Color Correct in the plugins folder.

Loaded RPC material in Material Library, opened the submaterial slot. There's no interface with the color correct option as in the help section illustration.

Any thoughts?

Thanks!

DCordes

Admin
Forum Admin

Turkey
649 Posts

Posted - 01/12/2003 :  20:29:01  Show Profile  Visit Admin's Homepage
I don't have a RPC plugin installed into my system. But I know that there are issues with RPC. Someone told me RPC also has a plugin named colorcorrect.dlm. if that's the case make sure that both are available to max (you may need to rename one). Also since for MAx 5.1 you need to use ColorCorrect compiled for max 4.x, please make sure that you upgrade your max 5.1 to the latest point release (I think the latest patch is SP1). Besides that I'm not sure what's the problem. I'll check it by DL'ing RPC demo when I have time.

/Cuneyt
Go to Top of Page

DCordes
Starting Member

3 Posts

Posted - 01/12/2003 :  23:23:17  Show Profile
Thanks for the help! Sorry, but I'm still not sure what's up with this.

Which version of ColorCorrect do I download for version 5.1? For max 5 the ColorCorrect version is cc_install_v3.0.2.4b. For max 4 it's the same version on your site cc_install_v3.0.2.4b.

Are they the same version?


Go to Top of Page

Admin
Forum Admin

Turkey
649 Posts

Posted - 01/12/2003 :  23:50:56  Show Profile  Visit Admin's Homepage
yes,
3ds max 5.x can load and run plugins of 3ds max 4.x. Therefore there's no max5 version of them

Since lots of max users are unaware of that fact and kept asking for max5 version, I decided to put a seperate max5 link to the same file. This causes less questions

In short: the version you have is correct.

/Cuneyt
Go to Top of Page

DCordes
Starting Member

3 Posts

Posted - 03/12/2003 :  16:52:38  Show Profile
Great. Thanks for the help!

Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Cuneyt Ozdas Forum © 2000 - 2003 Cuneyt Ozdas Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000