Cuneyt Ozdas Forum
Cuneyt Ozdas Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English - General
 Software Support
 texporter
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

loopilooli
Starting Member

Israel
7 Posts

Posted - 19/06/2003 :  22:56:25  Show Profile
Does someone know what might be the reason that texporter renders me
a template of my model - upside down ??
I used edit mesh to arrange the faces of the mesh to accommodate
a planar mapping assignment, then applied a uvw planar map,
then used texporter to generate a template.
I didn't check any of the flip options in the uvw coordinates..
Thank you,
Your answer would help me a lot.


shi

Admin
Forum Admin

Turkey
649 Posts

Posted - 19/06/2003 :  23:47:03  Show Profile  Visit Admin's Homepage
Hi,
Are you sure that the planner map gizmo has the correct orientation (rotation)? The small line in the UVW gizmo indicates the "UP" direction.

/Cuneyt
Go to Top of Page

loopilooli
Starting Member

Israel
7 Posts

Posted - 20/06/2003 :  13:50:17  Show Profile
Hi cuneyt, thanks for your answer,indeed the gizmo had a small line at the
bottom, so I fixed it by applying a new uvw map.
But I have a bigger problem with texporter in that file that I am trying hard to solve for some long time and would be grateful if you could help me,
** can I attach the zipped file & template so you can see it? **
the problem is- when I add the unwrap modifier
and turn the edit mesh toggle inactive (I used edit mesh earlier to arrange the faces to accommodate a planar mapping)
what happens is that my model doesn't render correctly,meaning- the template
doest cover it in the way that it should...
Thanks

shi
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Cuneyt Ozdas Forum © 2000 - 2003 Cuneyt Ozdas Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000